Symfony pack for Doctrine ODM

Symfony pack for Doctrine MongoDB ODM, providing 2 virtual packages who can be used to require a doctrine database support.

To be able to use this symfony-pack, you must follow the instruction.

Since the legacy driver (referred to as ext-mongo) is not available on PHP 7, you will need the new driver (ext-mongodb) installed and use a polyfill to provide the API of the legacy driver (only for ODM 1.x).

Provide virtual packages

This pack also provide 2 virtual packages who can be used to require a doctrine database support:

  • doctrine/implementation
  • doctrine/mongodb-implementation

© 2013-2020 All rights reserved.

Built with Next.js. Designed with in Montreal